]> git.ipfire.org Git - location/libloc.git/blobdiff - debian/rules
debian: Add intltoolize to dh_auto_configure
[location/libloc.git] / debian / rules
index 4e544d7e973a842b35886d8360ea71b522ec9c19..8893b7b23ed997da26153b5685d114a0c20f20f9 100755 (executable)
@@ -10,6 +10,7 @@ export DEB_BUILD_MAINT_OPTIONS=hardening=+all
        dh $@ --with python3 --with-systemd
 
 override_dh_auto_configure:
        dh $@ --with python3 --with-systemd
 
 override_dh_auto_configure:
+       intltoolize --force --automake
        dh_auto_configure -- --disable-perl
 
 override_dh_perl:
        dh_auto_configure -- --disable-perl
 
 override_dh_perl: