]> git.ipfire.org Git - thirdparty/binutils-gdb.git/blobdiff - bfd/Makefile.am
Remove bfd_stdint.h
[thirdparty/binutils-gdb.git] / bfd / Makefile.am
index 3f143dc227bfe4fa037982fd6e86946d33da7d31..ed2f701805dfd8327d836d3e3f4e48d19a1b15c2 100644 (file)
@@ -33,7 +33,7 @@ bfdlibdir = @bfdlibdir@
 bfdincludedir = @bfdincludedir@
 bfdlib_LTLIBRARIES = libbfd.la
 bfdinclude_HEADERS = $(BFD_H) $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h \
-                    bfd_stdint.h $(INCDIR)/diagnostics.h $(INCDIR)/bfdlink.h
+                    $(INCDIR)/diagnostics.h $(INCDIR)/bfdlink.h
 else !INSTALL_LIBBFD
 # Empty these so that the respective installation directories will not be created.
 bfdlibdir =
@@ -700,7 +700,7 @@ SOURCE_HFILES = \
 
 ## ... and .h files which are in the build tree, minus config.h and bfd.h
 BUILD_HFILES = \
-       bfdver.h elf32-target.h elf64-target.h targmatch.h bfd_stdint.h
+       bfdver.h elf32-target.h elf64-target.h targmatch.h
 
 # Ensure they are built early:
 BUILT_SOURCES = $(BUILD_HFILES)
@@ -863,7 +863,7 @@ pex64igen.c: peXXigen.c
        $(SED) -e s/XX/pex64/g < $< >> $@
 
 BFD_H_DEPS= $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h $(INCDIR)/diagnostics.h
-LOCAL_H_DEPS= libbfd.h sysdep.h config.h bfd_stdint.h
+LOCAL_H_DEPS= libbfd.h sysdep.h config.h
 $(BFD32_LIBS) \
  $(BFD64_LIBS) \
  $(ALL_MACHINES) \