]> git.ipfire.org Git - thirdparty/binutils-gdb.git/blobdiff - ld/Makefile.am
Add a plugin for processing static library dependencies.
[thirdparty/binutils-gdb.git] / ld / Makefile.am
index c9f85e529231a37d3445b861872cc55c8f86f950..2f59ee61697211434b380966e309ffa691c5f74d 100644 (file)
@@ -998,6 +998,11 @@ libldtestplug4_la_SOURCES = testplug4.c
 libldtestplug4_la_CFLAGS= -g -O2
 libldtestplug4_la_LDFLAGS = -no-undefined -rpath /nowhere
 
+bfdplugindir = $(libdir)/bfd-plugins
+bfdplugin_LTLIBRARIES = libdep.la
+libdep_la_SOURCES = libdep_plugin.c
+libdep_la_LDFLAGS = -no-undefined -rpath /nowhere
+
 # DOCUMENTATION TARGETS
 # Manual configuration file; not usually attached to normal configuration,
 # because almost all configs use "gen" version of manual.