]> git.ipfire.org Git - thirdparty/binutils-gdb.git/blobdiff - sim/erc32/configure.ac
sim erc32: Add include path for readline.
[thirdparty/binutils-gdb.git] / sim / erc32 / configure.ac
index 8b7b688322f19fe308bec4afc237b501479ace89..cf7ec5fdb8033e7f80be0af6c585961d4293c722 100644 (file)
@@ -39,9 +39,12 @@ AC_SUBST(TERMCAP)
 # src/readline (if it's there) is configured before src/sim.
 if test -r ../../readline/Makefile; then
   READLINE=../../readline/readline/libreadline.a
+  READLINE_CFLAGS='-I$(READLINE_SRC)/..'
 else
   AC_CHECK_LIB(readline, readline, READLINE=-lreadline,
               AC_ERROR([the required "readline" library is missing]), $TERMCAP)
+  READLINE_CFLAGS=
 fi
 AC_SUBST(READLINE)
+AC_SUBST(READLINE_CFLAGS)
 SIM_AC_OUTPUT