]> git.ipfire.org Git - thirdparty/systemd.git/blobdiff - src/login/meson.build
build: preserve correct mode when generating files via jinja2
[thirdparty/systemd.git] / src / login / meson.build
index da704d238fe47e95afc995441d67ceffc0445f11..a583025a1bc67d2435ae0f5f93bc8e95b4c98de1 100644 (file)
@@ -81,8 +81,7 @@ foreach tuple : in_files
                 file,
                 input : file + '.in',
                 output: file,
-                command : [meson_render_jinja2, config_h, '@INPUT@'],
-                capture : true,
+                command : [meson_render_jinja2, config_h, '@INPUT@', '@OUTPUT@'],
                 install : tuple[2] and install,
                 install_dir : dir)
 endforeach