]> git.ipfire.org Git - thirdparty/openembedded/openembedded-core.git/commitdiff
service: obey CFLAGS, LDFLAGS
authorChristopher Larson <chris_larson@mentor.com>
Fri, 1 Jul 2016 20:49:09 +0000 (13:49 -0700)
committerRichard Purdie <richard.purdie@linuxfoundation.org>
Fri, 8 Jul 2016 08:55:42 +0000 (09:55 +0100)
Signed-off-by: Christopher Larson <chris_larson@mentor.com>
Signed-off-by: Ross Burton <ross.burton@intel.com>
meta-skeleton/recipes-skeleton/service/service_0.1.bb

index c5cd7a97bcb474b1b5d2ec628f947d561acb5be1..6416618dcbd1a0e4da006b858afd375313212ff1 100644 (file)
@@ -9,7 +9,7 @@ SRC_URI = "file://skeleton \
           "
 
 do_compile () {
-       ${CC} ${WORKDIR}/skeleton_test.c -o ${WORKDIR}/skeleton-test
+       ${CC} ${CFLAGS} ${LDFLAGS} ${WORKDIR}/skeleton_test.c -o ${WORKDIR}/skeleton-test
 }
 
 do_install () {