python3-pyasn1: New package as required by aws-cli
[ipfire-2.x.git] / lfs / aws-cli
index 8b99195..f5d2e36 100644 (file)
@@ -34,7 +34,7 @@ TARGET     = $(DIR_INFO)/$(THISAPP)
 PROG       = aws-cli
 PAK_VER    = 1
 
-DEPS       = "python3 python3-botocore python3-colorama python3-docutils python3-rsa python3-s3transfer python3-yaml"
+DEPS       = "python3 python3-botocore python3-colorama python3-docutils python3-pyasn1 python3-rsa python3-s3transfer python3-yaml"
 
 ###############################################################################
 # Top-level Rules