compat-drivers: replace compat-wireless by compat-driver 3.8-1-u.
authorArne Fitzenreiter <arne_f@ipfire.org>
Sat, 2 Mar 2013 21:24:23 +0000 (22:24 +0100)
committerArne Fitzenreiter <arne_f@ipfire.org>
Sat, 2 Mar 2013 21:24:23 +0000 (22:24 +0100)
commitcc18dd91675383ee82573683df049f21c48b26e3
treede89575edc24e9c6aa4c1d8289e97b730aeff40e
parent725254ef1f42bf0b008af12fb57c66164da8329a
compat-drivers: replace compat-wireless by compat-driver 3.8-1-u.
config/rootfiles/common/compat-drivers [moved from config/rootfiles/common/compat-wireless with 100% similarity]
config/rootfiles/core/67/filelists/compat-drivers [new symlink]
config/rootfiles/core/67/filelists/i586/compat-drivers-modules [new file with mode: 0644]
config/rootfiles/core/67/filelists/i586/compat-drivers-modules-pae [new file with mode: 0644]
config/rootfiles/core/67/filelists/i586/compat-drivers-modules-pae-xen [new file with mode: 0644]
lfs/compat-drivers [moved from lfs/compat-wireless with 91% similarity]
make.sh
src/patches/compat-wireless-3.6.8-remove_3.1_cpufreq_backport.patch [deleted file]