uClibc-0.29.8 funktioniert mit GCC 4.0.3