drop openssl-compat package