core128: Remove openssl-compat package