wpa_supplicant: Update to 2.8