pcre: Disable jit compiler support.
authorStefan Schantl <stefan.schantl@ipfire.org>
Tue, 18 Mar 2014 17:15:36 +0000 (18:15 +0100)
committerStefan Schantl <stefan.schantl@ipfire.org>
Tue, 18 Mar 2014 17:15:36 +0000 (18:15 +0100)
The used jit compiler will be killed by grsecurity and so is not
usable on IPFire systems.

pcre/pcre.nm

index f25f130..782b438 100644 (file)
@@ -5,7 +5,7 @@
 
 name       = pcre
 version    = 8.34
-release    = 2
+release    = 3
 
 compat_version = 8.21
 
@@ -34,7 +34,7 @@ build
        configure_options += \
                --disable-static \
                --docdir=/usr/share/doc/pcre-%{version} \
-               --enable-jit \
+               --disable-jit \
                --enable-pcre8 \
                --enable-pcre16 \
                --enable-pcre32 \