]> git.ipfire.org Git - people/ms/strongswan.git/blobdiff - src/libstrongswan/Makefile.am
winhttp: Implement a http(s) fetcher based on Microsofts WinHTTP API
[people/ms/strongswan.git] / src / libstrongswan / Makefile.am
index 2602a9ebafb668e133086844d567b6ddee1236d2..9a08825fd74f53c3c24e215d99c37585813b6679 100644 (file)
@@ -425,6 +425,13 @@ if MONOLITHIC
 endif
 endif
 
+if USE_WINHTTP
+  SUBDIRS += plugins/winhttp
+if MONOLITHIC
+  libstrongswan_la_LIBADD += plugins/winhttp/libstrongswan-winhttp.la
+endif
+endif
+
 if USE_UNBOUND
   SUBDIRS += plugins/unbound
 if MONOLITHIC