Add Atom cpu to p4-clockmod.
[people/pmueller/ipfire-2.x.git] / doc / packages-list.txt
index c6696fe..959af04 100644 (file)
 * Unix-Syslog-0.100
 * XML-Parser-2.34
 * alsa-lib-1.0.22
-* alsa-lib-1.0.22-kmod-2.6.27.42-ipfire
+* alsa-lib-1.0.22-kmod-2.6.27.45-ipfire
 * amavisd-new-2.5.2
 * apcupsd-3.14.4
 * applejuice-0.31
 * arping-2.05
 * as86-0.16.17
 * asterisk-1.4.28
-* atl1c-kmod-2.6.27.42-ipfire
-* atl1c-kmod-2.6.27.42-ipfire-xen
-* atl2-2.0.5-kmod-2.6.27.42-ipfire
-* atl2-2.0.5-kmod-2.6.27.42-ipfire-xen
+* atl1c-kmod-2.6.27.45-ipfire
+* atl1c-kmod-2.6.27.45-ipfire-xen
+* atl2-2.0.5-kmod-2.6.27.45-ipfire
+* atl2-2.0.5-kmod-2.6.27.45-ipfire-xen
 * autoconf-2.59
 * automake-1.9.6
 * backup-ipfire
@@ -71,8 +71,8 @@
 * clamav-0.95.3
 * cmake-2.4.8
 * collectd-4.5.3
-* compat-wireless-2.6.32.2-kmod-2.6.27.42-ipfire
-* compat-wireless-2.6.32.2-kmod-2.6.27.42-ipfire-xen
+* compat-wireless-2.6.32.3-kmod-2.6.27.45-ipfire
+* compat-wireless-2.6.32.3-kmod-2.6.27.45-ipfire-xen
 * coreutils-5.96
 * cpio-2.6
 * cpufrequtils-007
@@ -81,8 +81,8 @@
 * cyrus-imapd-2.2.12
 * cyrus-sasl-2.1.21
 * dahdi-2.2.0.2
-* dahdi-2.2.0.2-kmod-2.6.27.42-ipfire
-* dahdi-2.2.0.2-kmod-2.6.27.42-ipfire-xen
+* dahdi-2.2.0.2-kmod-2.6.27.45-ipfire
+* dahdi-2.2.0.2-kmod-2.6.27.45-ipfire-xen
 * db-4.4.20
 * dbus-1.0.3
 * dhcp-3.1.0
 * diffutils-2.8.1
 * dnsmasq-2.45
 * dosfstools-2.11
-* e1000e-1.0.2.5-kmod-2.6.27.42-ipfire
-* e1000e-1.0.2.5-kmod-2.6.27.42-ipfire-xen
+* e1000e-1.0.2.5-kmod-2.6.27.45-ipfire
+* e1000e-1.0.2.5-kmod-2.6.27.45-ipfire-xen
 * e2fsprogs-1.39
 * ebtables-v2.0.8-2
 * ed-0.2
 * elinks-0.11.6
 * esniper-2-19-0
 * espgs-8.15.1
-* et131x-kmod-2.6.27.42-ipfire
-* et131x-kmod-2.6.27.42-ipfire-xen
+* et131x-kmod-2.6.27.45-ipfire
+* et131x-kmod-2.6.27.45-ipfire-xen
 * etherwake-1.09
 * ethtool-3
 * expat-2.0.0
 * hdparm-8.9
 * hostapd-0.6.9
 * hplip-2.7.10
-* hso-1.9-kmod-2.6.27.42-ipfire
-* hso-1.9-kmod-2.6.27.42-ipfire-xen
+* hso-1.9-kmod-2.6.27.45-ipfire
+* hso-1.9-kmod-2.6.27.45-ipfire-xen
 * htop-0.8.1
 * httpd-2.2.11
 * hwdata
 * jpegsrc.v6b
 * kbd-1.12
 * klibc-1.5.14
-* kqemu-1.4.0pre1-kmod-2.6.27.42-ipfire
-* kqemu-1.4.0pre1-kmod-2.6.27.42-ipfire-xen
+* kqemu-1.4.0pre1-kmod-2.6.27.45-ipfire
+* kqemu-1.4.0pre1-kmod-2.6.27.45-ipfire-xen
 * kudzu-1.2.64
-* kvm-kmod-2.6.31.5-kmod-2.6.27.42-ipfire
+* kvm-kmod-2.6.31.5-kmod-2.6.27.45-ipfire
 * l7-protocols-2009-05-10
 * lame-3.97
 * lcd4linux-0.10.1-RC2
 * libwww-perl-5.803
 * libxml2-2.6.26
 * libxslt-1.1.17
-* linux-2.6.27.42-ipfire
-* linux-2.6.27.42-ipfire-xen
+* linux-2.6.27.45-ipfire
+* linux-2.6.27.45-ipfire-xen
 * linux-atm-2.4.1
 * linux-libc-headers-2.6.12.0
 * lm_sensors-3.1.2
 * lynis-1.2.6
 * lzo-2.02
 * m4-1.4.4
-* mISDN_20090906-kmod-2.6.27.42-ipfire
-* mISDN_20090906-kmod-2.6.27.42-ipfire-xen
+* mISDN_20090906-kmod-2.6.27.45-ipfire
+* mISDN_20090906-kmod-2.6.27.45-ipfire-xen
 * mISDNuser_20090906
-* madwifi-hal-0.10.5.6-r4119-20100201-kmod-2.6.27.42-ipfire
-* madwifi-hal-0.10.5.6-r4119-20100201-kmod-2.6.27.42-ipfire-xen
+* madwifi-hal-0.10.5.6-r4119-20100201-kmod-2.6.27.45-ipfire
+* madwifi-hal-0.10.5.6-r4119-20100201-kmod-2.6.27.45-ipfire-xen
 * make-3.81
 * man-db-2.4.3
 * man-pages-2.34
 * openssh-5.3p1
 * openssl-0.9.8l
 * openswan-2.6.23
-* openswan-2.6.23-kmod-2.6.27.42-ipfire
-* openswan-2.6.23-kmod-2.6.27.42-ipfire-xen
+* openswan-2.6.23-kmod-2.6.27.45-ipfire
+* openswan-2.6.23-kmod-2.6.27.45-ipfire-xen
 * openvpn-2.1_rc20
 * p7zip_4.65
 * pam_mysql-0.7RC1
 * procps-3.2.6
 * psmisc-22.2
 * qemu-0.12.2
-* r8101-kmod-2.6.27.42-ipfire
-* r8101-kmod-2.6.27.42-ipfire-xen
-* r8168-8.014.00-kmod-2.6.27.42-ipfire
-* r8168-8.014.00-kmod-2.6.27.42-ipfire-xen
-* r8169-6.011.00-kmod-2.6.27.42-ipfire
-* r8169-6.011.00-kmod-2.6.27.42-ipfire-xen
+* r8101-kmod-2.6.27.45-ipfire
+* r8101-kmod-2.6.27.45-ipfire-xen
+* r8168-8.014.00-kmod-2.6.27.45-ipfire
+* r8168-8.014.00-kmod-2.6.27.45-ipfire-xen
+* r8169-6.011.00-kmod-2.6.27.45-ipfire
+* r8169-6.011.00-kmod-2.6.27.45-ipfire-xen
 * readline-5.1
 * reiser4progs-1.0.5
 * reiserfsprogs-3.6.19
 * usb_modeswitch-1.0.6
 * usbutils-0.72
 * util-linux-2.12r
-* v4l-dvb-9defbd461e5f-kmod-2.6.27.42-ipfire
-* v4l-dvb-9defbd461e5f-kmod-2.6.27.42-ipfire-xen
+* v4l-dvb-690055993011-kmod-2.6.27.45-ipfire
+* v4l-dvb-690055993011-kmod-2.6.27.45-ipfire-xen
 * vdr-1.6.0
 * vdradmin-am-3.6.5
 * vim-7.0