Remove hardcoded pppd version at pppoe plugin.
[people/pmueller/ipfire-2.x.git] / src / initscripts / init.d / networking / red
index 0a642f8..a574050 100644 (file)
@@ -373,7 +373,7 @@ case "${1}" in
                        #                       
                        if [ "$TYPE" == "pppoe" ]; then
                                [ "${METHOD}" == "PPPOE_PLUGIN" ] && \
-                                       PLUGOPTS="plugin /usr/lib/pppd/2.4.4/rp-pppoe.so"
+                                       PLUGOPTS="plugin rp-pppoe.so"
                        fi
 
                        ### Synchronous Mode