gnump3d: fix perl version in plugin path.
[people/pmueller/ipfire-2.x.git] / src / paks / gnump3d / install.sh
index 745dfb7..13c7e8a 100644 (file)
@@ -24,6 +24,7 @@
 . /opt/pakfire/lib/functions.sh
 extract_files
 [ -d /var/mp3 ] ||  ( mkdir /var/mp3 && chown nobody.nobody /var/mp3 )
+gnump3d-index &
 start_service ${NAME}
 ln -svf  ../init.d/gnump3d /etc/rc.d/rc0.d/K00gnump3d
 ln -svf  ../init.d/gnump3d /etc/rc.d/rc3.d/S99gnump3d