Fix deps of vdr_epgsearch.
authorArne Fitzenreiter <arne_f@ipfire.org>
Tue, 1 Dec 2009 21:21:43 +0000 (22:21 +0100)
committerArne Fitzenreiter <arne_f@ipfire.org>
Tue, 1 Dec 2009 21:21:43 +0000 (22:21 +0100)
Change release of all vdr packages to 5.

lfs/vdr_epgsearch
lfs/vdr_softdevice

index 4d56ec8..ead59a1 100644 (file)
@@ -29,9 +29,9 @@ VER        = plugin
 THISAPP    = vdr_epgsearch-$(VER)
 DIR_APP    = $(DIR_SRC)/$(THISAPP)
 PROG       = vdr_epgsearch
-PAK_VER    = 1
+PAK_VER    = 5
 
-DEPS       = "vdr ffmpeg sdl alsa dfb++"
+DEPS       = "vdr"
 
 ###############################################################################
 # Top-level Rules
index 3336d68..c836e2e 100644 (file)
@@ -29,7 +29,7 @@ VER        = plugin
 THISAPP    = vdr_softdevice-$(VER)
 DIR_APP    = $(DIR_SRC)/$(THISAPP)
 PROG       = vdr_softdevice
-PAK_VER    = 3
+PAK_VER    = 5
 
 DEPS       = "vdr ffmpeg sdl alsa dfb++"