Remove some old wireless modules at install of core29
authorArne Fitzenreiter <arne_f@ipfire.org>
Mon, 20 Jul 2009 16:39:35 +0000 (18:39 +0200)
committerArne Fitzenreiter <arne_f@ipfire.org>
Mon, 20 Jul 2009 16:39:35 +0000 (18:39 +0200)
config/rootfiles/core/29/update.sh

index cb8e299188413ad3b16d774e82bb66df2689edea..d000d7a1d237ae9fe341826806a63debc8ccdfd7 100644 (file)
@@ -34,4 +34,8 @@ mv -f /tmp/snort.conf /etc/snort/snort.conf
 /etc/init.d/collectd start
 /etc/init.d/snort start
 perl -e "require '/var/ipfire/lang.pl'; &Lang::BuildCacheLang"
+#Remove some old compat-wireless modules (why they have change the path ?)
+rm -rf /lib/modules/2.6.27.25-ipfire/kernel/drivers/net/wireless/ath?k
+rm -rf /lib/modules/2.6.27.25-ipfire/kernel/drivers/net/wireless/rtl818?.ko
+#Rebuild module dep's
 depmod -a