Fix openssl version number.