Lame not depend on libmad