ppp: Update to 2.4.6.