compat-wireless: update to 3.5.3-2-spnc.