compat-drivers: replace compat-wireless by compat-driver 3.8-1-u.