]> git.ipfire.org Git - thirdparty/strongswan.git/blobdiff - src/charon/plugins/nm/Makefile.am
nm uses the distributions trusted root CAs if none is explicitly specified
[thirdparty/strongswan.git] / src / charon / plugins / nm / Makefile.am
index b74a4e46f9747a66e2c1ec52183b2f7600b73505..56eae6e00d823f987cb532dadabd4535b1bd1821 100644 (file)
@@ -1,7 +1,8 @@
 
 INCLUDES = -I$(top_srcdir)/src/libstrongswan -I$(top_srcdir)/src/charon ${nm_CFLAGS}
 
-AM_CFLAGS = -rdynamic
+AM_CFLAGS = -rdynamic \
+  -DNM_CA_DIR=\"${nm_ca_dir}\"
 
 plugin_LTLIBRARIES = libstrongswan-nm.la
 libstrongswan_nm_la_SOURCES = \