]> git.ipfire.org Git - thirdparty/systemd.git/blobdiff - network/meson.build
Merge pull request #14017 from poettering/analyze-calendar-tweaks
[thirdparty/systemd.git] / network / meson.build
index fb17e1632e43433ccfcc1d618d58618c710f748c..544dcf4387c6334dd55570f5f2e7c652fadbedaf 100644 (file)
@@ -1,24 +1,12 @@
 # SPDX-License-Identifier: LGPL-2.1+
-#
-# Copyright 2017 Zbigniew JÄ™drzejewski-Szmek
-#
-# systemd is free software; you can redistribute it and/or modify it
-# under the terms of the GNU Lesser General Public License as published by
-# the Free Software Foundation; either version 2.1 of the License, or
-# (at your option) any later version.
-#
-# systemd is distributed in the hope that it will be useful, but
-# WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
-# Lesser General Public License for more details.
-#
-# You should have received a copy of the GNU Lesser General Public License
-# along with systemd; If not, see <http://www.gnu.org/licenses/>.
 
 if conf.get('ENABLE_NETWORKD') == 1
         install_data('80-container-host0.network',
                      '80-container-ve.network',
                      '80-container-vz.network',
+                     '80-wifi-adhoc.network',
+                     '80-wifi-ap.network.example',
+                     '80-wifi-station.network.example',
                      install_dir : networkdir)
 
         meson.add_install_script('sh', '-c',