]> git.ipfire.org Git - thirdparty/systemd.git/blobdiff - shell-completion/bash/meson.build
meson: use join_paths consistently
[thirdparty/systemd.git] / shell-completion / bash / meson.build
index bbd705c1cf97d6481a8b0205b0822990a5ae6931..07de1d232a9cad3801523383215e06ca429dab38 100644 (file)
@@ -6,7 +6,7 @@ if bashcompletiondir == ''
   if bash_completion.found()
     bashcompletiondir = bash_completion.get_pkgconfig_variable('completionsdir')
   else
-    bashcompletiondir = datadir + '/bash-completion/completions'
+    bashcompletiondir = join_paths(datadir, 'bash-completion/completions')
   endif
 
   message('bash completions: @0@'.format(bashcompletiondir))