]> git.ipfire.org Git - thirdparty/systemd.git/blobdiff - shell-completion/bash/meson.build
build-sys: use #if Y instead of #ifdef Y everywhere
[thirdparty/systemd.git] / shell-completion / bash / meson.build
index 93996618457703d32fbf382db9a0b4afdc940382..1b25e2667503e66995430d1d8e91ff8080561cf0 100644 (file)
@@ -42,7 +42,7 @@ if bashcompletiondir != 'no'
                 ]
 
         foreach item : items
-                if item[1] == '' or conf.get(item[1], false)
+                if item[1] == '' or conf.get(item[1]) == 1
                         install_data(item[0],
                                      install_dir : bashcompletiondir)
                 endif