]> git.ipfire.org Git - thirdparty/systemd.git/blobdiff - src/network/meson.build
build-sys: use #if Y instead of #ifdef Y everywhere
[thirdparty/systemd.git] / src / network / meson.build
index 83a837d6c9c640510170477f11f16c2aa645afaf..38c2220e8b5d9efb4886591ae2706ac6eca02520 100644 (file)
@@ -81,7 +81,7 @@ networkctl_sources = files('networkctl.c')
 
 network_include_dir = include_directories('.')
 
-if conf.get('ENABLE_NETWORKD', false)
+if conf.get('ENABLE_NETWORKD') == 1
         networkd_gperf_c = custom_target(
                 'networkd-gperf.c',
                 input : 'networkd-gperf.gperf',