]> git.ipfire.org Git - thirdparty/systemd.git/blobdiff - src/test/meson.build
Merge pull request #7881 from keszybz/pcre
[thirdparty/systemd.git] / src / test / meson.build
index f51f06dda0141cccf4e3338650556c0e72bc1bd7..1db8aa107d7f8def9c78e4ac5e0d2efd6a3c13af 100644 (file)
@@ -377,6 +377,17 @@ tests += [
           libselinux,
           libblkid]],
 
+        [['src/test/test-watch-pid.c',
+          'src/test/test-helper.c'],
+         [libcore,
+          libshared],
+         [libmount,
+          threads,
+          librt,
+          libseccomp,
+          libselinux,
+          libblkid]],
+
         [['src/test/test-hashmap.c',
           'src/test/test-hashmap-plain.c',
           test_hashmap_ordered_c],
@@ -400,6 +411,10 @@ tests += [
          [],
          []],
 
+        [['src/test/test-procfs-util.c'],
+         [],
+         []],
+
         [['src/test/test-unaligned.c'],
          [],
          []],