]> git.ipfire.org Git - ipfire-2.x.git/blobdiff - src/installer/Makefile.am
Merge remote-tracking branch 'mfischer/acpid' into next
[ipfire-2.x.git] / src / installer / Makefile.am
index 14436f0a458381a566eea0741fc70ff4e3c23843..d0e52dc187aaa9b6c697bfd1d13c9b266e31b177 100644 (file)
@@ -1,6 +1,6 @@
-#  This file is part of the libsmooth library.
+#  This file is part of the installer.
 #
-#  libsmooth is free software; you can redistribute it and/or modify it
+#  installer is free software; you can redistribute it and/or modify it
 #  under the terms of the GNU Lesser General Public License as published by
 #  the Free Software Foundation; either version 2.1 of the License, or
 #  (at your option) any later version.
@@ -9,7 +9,7 @@ ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
 AM_MAKEFLAGS = --no-print-directory
 AUTOMAKE_OPTIONS = color-tests parallel-tests
 
-SUBDIRS = .
+SUBDIRS = . po
 
 # remove targets if the command fails
 .DELETE_ON_ERROR:
@@ -33,17 +33,19 @@ bin_PROGRAMS = \
        installer
 
 bin_SCRIPTS = \
-       downloadsource.sh
+       downloadsource.sh \
+       execute-postinstall.sh \
+       start-networking.sh
 
 #- installer -------------------------------------------------------------------
 
 installer_SOURCES = \
        hw.c \
        hw.h \
-       main.c \
-       unattended.c
+       main.c
 
 installer_CFLAGS = \
+       $(AM_CFLAGS) \
        $(BLKID_CFLAGS) \
        $(LIBSMOOTH_CFLAGS) \
        $(PCI_CFLAGS) \