Fix streamripper depends on glib
[people/pmueller/ipfire-2.x.git] / lfs / streamripper
index 050e8a9835641b4ebcac0320743f40b1803a5d89..ed8452dcbfc6c044d002b7d8d8d813de41eed9e2 100644 (file)
@@ -34,7 +34,7 @@ TARGET     = $(DIR_INFO)/$(THISAPP)
 PROG       = streamripper
 PAK_VER    = 1
 
-DEPS       = "libmad libogg libvorbis"
+DEPS       = "glib libmad libogg libvorbis"
 
 ###############################################################################
 # Top-level Rules