]> git.ipfire.org Git - people/pmueller/ipfire-2.x.git/blobdiff - src/installer/Makefile.am
python3-msgpack: Fix build on i586
[people/pmueller/ipfire-2.x.git] / src / installer / Makefile.am
index 59a5312fbd7ab8f299f68dd15e0edc70187f963d..32f01bfa66183cb654398f866fcf9e5dd32ae00f 100644 (file)
@@ -33,7 +33,10 @@ bin_PROGRAMS = \
        installer
 
 bin_SCRIPTS = \
-       downloadsource.sh
+       downloadsource.sh \
+       execute-postinstall.sh \
+       install-bootloader \
+       start-networking.sh
 
 #- installer -------------------------------------------------------------------
 
@@ -43,6 +46,7 @@ installer_SOURCES = \
        main.c
 
 installer_CFLAGS = \
+       $(AM_CFLAGS) \
        $(BLKID_CFLAGS) \
        $(LIBSMOOTH_CFLAGS) \
        $(PCI_CFLAGS) \