Set version to 2.5
authorArne Fitzenreiter <arne_f@ipfire.org>
Sat, 13 Jun 2009 19:24:40 +0000 (21:24 +0200)
committerArne Fitzenreiter <arne_f@ipfire.org>
Sat, 13 Jun 2009 19:24:40 +0000 (21:24 +0200)
doc/packages-list.txt
make.sh

index 3de77502a73217662a4b27fa5253921218314f9d..6b543a5af138dc79dbf9ff6ff9e65521c24303f8 100644 (file)
@@ -1,4 +1,4 @@
-== List of softwares used to build IPFire Version: 2.5rc1 ==
+== List of softwares used to build IPFire Version: 2.5 ==
 * Archive-Tar-1.29
 * Archive-Zip-1.16
 * BerkeleyDB-0.27
 * Unix-Syslog-0.100
 * XML-Parser-2.34
 * alsa-lib-1.0.19
-* alsa-lib-1.0.19-kmod-2.6.27.24-ipfire
+* alsa-lib-1.0.19-kmod-2.6.27.25-ipfire
 * amavisd-new-2.5.2
 * apcupsd-3.14.4
 * applejuice-0.31
 * arping-2.05
 * as86-0.16.17
 * asterisk-1.4.18
-* atl2-2.0.5-kmod-2.6.27.24-ipfire
-* atl2-2.0.5-kmod-2.6.27.24-ipfire-xen
+* atl2-2.0.5-kmod-2.6.27.25-ipfire
+* atl2-2.0.5-kmod-2.6.27.25-ipfire-xen
 * autoconf-2.59
 * automake-1.9.6
 * backup-ipfire
 * cdrtools-2.01.01
 * centerim-4.22.1
 * clamav-0.95.1
+* clamav-0.95.2
 * cmake-2.4.8
 * collectd-4.5.3
-* compat-wireless-2009-03-30-kmod-2.6.27.24-ipfire
-* compat-wireless-2009-03-30-kmod-2.6.27.24-ipfire-xen
+* compat-wireless-2009-06-11-kmod-2.6.27.25-ipfire
+* compat-wireless-2009-06-11-kmod-2.6.27.25-ipfire-xen
 * coreutils-5.96
 * cpio-2.6
 * cpufrequtils-005
 * jpegsrc.v6b
 * kbd-1.12
 * klibc-1.5.14
-* kqemu-1.4.0pre1-kmod-2.6.27.24-ipfire
-* kqemu-1.4.0pre1-kmod-2.6.27.24-ipfire-xen
+* kqemu-1.4.0pre1-kmod-2.6.27.25-ipfire
+* kqemu-1.4.0pre1-kmod-2.6.27.25-ipfire-xen
 * kudzu-1.2.64
 * l7-protocols-2009-05-10
 * lame-3.97
 * libwww-perl-5.803
 * libxml2-2.6.26
 * libxslt-1.1.17
-* linux-2.6.27.24-ipfire
-* linux-2.6.27.24-ipfire-xen
+* linux-2.6.27.25-ipfire
+* linux-2.6.27.25-ipfire-xen
 * linux-atm-2.4.1
 * linux-libc-headers-2.6.12.0
 * lm_sensors-3.0.3
 * lynis-1.2.6
 * lzo-2.02
 * m4-1.4.4
-* mISDN.git-9bf7deaa4b8829ab8fbccb34529a17aab2ddea93-kmod-2.6.27.24-ipfire
-* mISDN.git-9bf7deaa4b8829ab8fbccb34529a17aab2ddea93-kmod-2.6.27.24-ipfire-xen
+* mISDN.git-9bf7deaa4b8829ab8fbccb34529a17aab2ddea93-kmod-2.6.27.25-ipfire
+* mISDN.git-9bf7deaa4b8829ab8fbccb34529a17aab2ddea93-kmod-2.6.27.25-ipfire-xen
 * mISDNuser.git-54928dec57bc846f2c2186f3640e69a053cd3641
-* madwifi-hal-0.10.5.6-r4031-20090529-kmod-2.6.27.24-ipfire
-* madwifi-hal-0.10.5.6-r4031-20090529-kmod-2.6.27.24-ipfire-xen
+* madwifi-hal-0.10.5.6-r4031-20090529-kmod-2.6.27.25-ipfire
+* madwifi-hal-0.10.5.6-r4031-20090529-kmod-2.6.27.25-ipfire-xen
 * make-3.81
 * man-db-2.4.3
 * man-pages-2.34
 * openssh-5.2p1
 * openssl-0.9.8k
 * openswan-2.6.21
-* openswan-2.6.21-kmod-2.6.27.24-ipfire
-* openswan-2.6.21-kmod-2.6.27.24-ipfire-xen
+* openswan-2.6.21-kmod-2.6.27.25-ipfire
+* openswan-2.6.21-kmod-2.6.27.25-ipfire-xen
 * openvpn-2.0.9
 * p7zip_4.65
 * pam_mysql-0.7RC1
 * urlgrabber-3.1.0
 * usbutils-0.72
 * util-linux-2.12r
-* v4l-dvb-4cd17f5a20cc-kmod-2.6.27.24-ipfire
-* v4l-dvb-4cd17f5a20cc-kmod-2.6.27.24-ipfire-xen
+* v4l-dvb-bff77ec33116-kmod-2.6.27.25-ipfire
+* v4l-dvb-bff77ec33116-kmod-2.6.27.25-ipfire-xen
 * vdr-1.6.0
 * vdradmin-am-3.6.4
 * vim-7.0
diff --git a/make.sh b/make.sh
index 40c88c6675df6fab4b9329a927476c50100eb7c5..e9d54a283eb47aece02b12ea267a88a1e5800057 100755 (executable)
--- a/make.sh
+++ b/make.sh
@@ -24,7 +24,7 @@
 
 NAME="IPFire"                                                                          # Software name
 SNAME="ipfire"                                                                 # Short name
-VERSION="2.5rc1"
+VERSION="2.5"
 CORE="28"
 GIT_BRANCH=master:master                                                                               # Version number
 SLOGAN="www.ipfire.org"                                        # Software slogan