Fix depmod at update if you came from old kernel version.
authorArne Fitzenreiter <arne_f@ipfire.org>
Thu, 5 Nov 2009 17:14:14 +0000 (18:14 +0100)
committerArne Fitzenreiter <arne_f@ipfire.org>
Thu, 5 Nov 2009 17:14:14 +0000 (18:14 +0100)
config/rootfiles/core/33/update.sh

index 582e30837ed6ce60e393898e8e5e8b5a56096962..46490652c5206bfe11edbdba10cd54dbf001f6e0 100644 (file)
@@ -39,6 +39,7 @@ extract_files
 #Update Language cache
 perl -e "require '/var/ipfire/lang.pl'; &Lang::BuildCacheLang"
 #Rebuild module dep's
-#depmod -a
+depmod 2.6.27.31-ipfire
+depmod 2.6.27.31-ipfire-xen
 #Don't report the exitcode of depmod
 exit 0