Downgraded compat-wireless to 2009-06-17
authorArne Fitzenreiter <arne_f@ipfire.org>
Sun, 6 Sep 2009 18:21:08 +0000 (20:21 +0200)
committerArne Fitzenreiter <arne_f@ipfire.org>
Sun, 6 Sep 2009 18:21:08 +0000 (20:21 +0200)
higher versions corrupt some usb-lan modules

doc/packages-list.txt
lfs/compat-wireless

index f72c4df..146b250 100644 (file)
@@ -68,7 +68,7 @@
 * clamav-0.95.2
 * cmake-2.4.8
 * collectd-4.5.3
-* compat-wireless-2.6.31-rc7-kmod-2.6.27.31-ipfire
+* compat-wireless-2009-06-17-kmod-2.6.27.31-ipfire
 * coreutils-5.96
 * cpio-2.6
 * cpufrequtils-005
index ebf035f..f88d6bc 100644 (file)
@@ -30,7 +30,7 @@ else
        VERSUFIX=ipfire
 endif
 
-VER        = 2.6.31-rc7
+VER        = 2009-06-17
 
 THISAPP    = compat-wireless-$(VER)
 DL_FILE    = $(THISAPP).tar.bz2
@@ -46,7 +46,7 @@ objects = $(DL_FILE)
 
 $(DL_FILE) = $(DL_FROM)/$(DL_FILE)
 
-$(DL_FILE)_MD5 = 3b12d104a64a6bdebf8896d54d9ad7bb
+$(DL_FILE)_MD5 = 9aeba3a4c19cbfb87df45a304ba7d5ba
 
 install : $(TARGET)