New asterisk dependencies.
authorArne Fitzenreiter <arne_f@ipfire.org>
Tue, 15 Dec 2009 09:51:31 +0000 (10:51 +0100)
committerArne Fitzenreiter <arne_f@ipfire.org>
Tue, 15 Dec 2009 09:51:31 +0000 (10:51 +0100)
Fix dahdi rootfile.

config/rootfiles/packages/dahdi
lfs/asterisk

index b3df973..4f40b71 100644 (file)
@@ -1,4 +1,4 @@
-#etc/dahdi
+etc/dahdi
 #etc/hotplug
 #etc/hotplug/usb
 etc/hotplug/usb/xpp_fxloader
index 6a7b93f..3642f50 100644 (file)
@@ -36,13 +36,7 @@ PAK_VER    = 5
 
 CHAN_CAPI  = chan_capi-1.1.4
 
-DEPS       = "libpri spandsp sox dahdi"
-#
-# TODO: checked all needed dependencies for asterisk 1.4.26
-#       started from clean system, checked all libs with ldd and
-#       found this ones:
-#       "libpri dahdi-tools dahdi-linux alsa cyrus-sasl libogg libtiff libvorbis netsnmpd spandsp"
-#
+DEPS       = "libpri libtiff libvorbis libogg spandsp dahdi netsnmpd"
 
 ###############################################################################
 # Top-level Rules