Update compat-wireless to current version