linux: Remove disabling of loading the pcspkr module.
[people/teissler/ipfire-2.x.git] / lfs / linux
index 1993cc8..7ffb345 100644 (file)
--- a/lfs/linux
+++ b/lfs/linux
@@ -127,9 +127,6 @@ ifneq "$(KCFG)" "-headers"
        cd $(DIR_APP) && patch -Np1 < $(DIR_SRC)/src/patches/linux-3.7-disable-compat_vdso.patch
 endif
 
-       # Disable pcspeaker autoload
-       cd $(DIR_APP) && patch -Np1 < $(DIR_SRC)/src/patches/linux-2.6.30-no-pcspkr-modalias.patch
-
        # Remove ACPI Blacklist message
        cd $(DIR_APP) && patch -Np1 < $(DIR_SRC)/src/patches/linux-2.6-silence-acpi-blacklist.patch