]> git.ipfire.org Git - thirdparty/glibc.git/blobdiff - sysdeps/unix/sysv/linux/riscv/configure.ac
RISC-V: Fix `test' operand error with soft-float ABI being configured
[thirdparty/glibc.git] / sysdeps / unix / sysv / linux / riscv / configure.ac
index 4fae013ec91451370a6d14b15b7e6d37fcd669af..d4819931ca3f770679a28b3f11632fabfec1bcd8 100644 (file)
@@ -20,7 +20,7 @@ AC_EGREP_CPP(yes, [#ifdef __riscv_float_abi_soft
                   yes
                   #endif
   ],libc_cv_riscv_float_abi=)
-if test $libc_cv_riscv_float_abi = no; then
+if test "$libc_cv_riscv_float_abi" = no; then
   AC_MSG_ERROR([Unable to determine floating-point ABI])
 fi