]> git.ipfire.org Git - thirdparty/openembedded/openembedded-core.git/commitdiff
cve-update-nvd2-native: nvd_request_next: Improve comment
authorYoann Congal <yoann.congal@smile.fr>
Mon, 18 Mar 2024 02:21:50 +0000 (16:21 -1000)
committerSteve Sakoman <steve@sakoman.com>
Mon, 18 Mar 2024 21:44:32 +0000 (11:44 -1000)
Add a URL to the doc of the API used in the function.
... and fix a small typo dabase -> database

Signed-off-by: Yoann Congal <yoann.congal@smile.fr>
Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
(cherry picked from commit e0157b3b81333a24abd31dbb23a6abebca3e7ba7)
Signed-off-by: Steve Sakoman <steve@sakoman.com>
meta/recipes-core/meta/cve-update-nvd2-native.bb

index 506b4b6bbffe8888299e8b7c26c775d96e84af58..a703b68aac0178d80143c9d3561d8439d2135eb6 100644 (file)
@@ -123,7 +123,8 @@ def nvd_request_wait(attempt, min_wait):
 
 def nvd_request_next(url, attempts, api_key, args, min_wait):
     """
-    Request next part of the NVD dabase
+    Request next part of the NVD database
+    NVD API documentation: https://nvd.nist.gov/developers/vulnerabilities
     """
 
     import urllib.request