]> git.ipfire.org Git - location/libloc.git/blobdiff - debian/rules
debian: Add intltoolize to dh_auto_configure
[location/libloc.git] / debian / rules
index 55d433405495aecd564c5e0db5b6674e2b1c32d4..8893b7b23ed997da26153b5685d114a0c20f20f9 100755 (executable)
@@ -9,5 +9,12 @@ export DEB_BUILD_MAINT_OPTIONS=hardening=+all
 %:
        dh $@ --with python3 --with-systemd
 
+override_dh_auto_configure:
+       intltoolize --force --automake
+       dh_auto_configure -- --disable-perl
+
 override_dh_perl:
        dh_perl -d
+
+override_dh_systemd_enable:
+       dh_systemd_enable location-update.timer