]> git.ipfire.org Git - thirdparty/binutils-gdb.git/blobdiff - binutils/configure.in
top level:
[thirdparty/binutils-gdb.git] / binutils / configure.in
index 1ee3885405ea1ef01478938bff78e00b362d0b05..2ab4a38c6e0405f7d7715492682f080396cfa1dc 100644 (file)
@@ -29,6 +29,19 @@ AC_ARG_ENABLE(commonbfdlib,
   *)   AC_MSG_ERROR([bad value ${enableval} for BFD commonbfdlib option]) ;;
 esac])dnl
 
+# The location to which bugs should be reported.
+AC_ARG_WITH(bugurl,
+  AS_HELP_STRING([--with-bugurl=URL],
+                 [Direct users to URL to report a bug]),
+  [case "$withval" in
+    yes) AC_MSG_ERROR([bug URL not specified]) ;;
+    no)  REPORT_BUGS_TO="" ;;
+    *)   REPORT_BUGS_TO="<URL:$withval>" ;;
+   esac],
+   REPORT_BUGS_TO="<URL:http://www.sourceware.org/bugzilla/>"
+)
+AC_SUBST(REPORT_BUGS_TO)
+
 AM_BINUTILS_WARNINGS
                   
 AM_CONFIG_HEADER(config.h:config.in)