]> git.ipfire.org Git - thirdparty/binutils-gdb.git/blobdiff - gas/configure.in
top level:
[thirdparty/binutils-gdb.git] / gas / configure.in
index 6b35bf17d47ff07fe8e7e23a3aabd03c1ba27d71..bcfb863842f582d5fab4916e17533f6021a164fb 100644 (file)
@@ -40,6 +40,19 @@ esac])dnl
 
 using_cgen=no
 
+# The location to which bugs should be reported.
+AC_ARG_WITH(bugurl,
+  AS_HELP_STRING([--with-bugurl=URL],
+                 [Direct users to URL to report a bug]),
+  [case "$withval" in
+    yes) AC_MSG_ERROR([bug URL not specified]) ;;
+    no)  REPORT_BUGS_TO="" ;;
+    *)   REPORT_BUGS_TO="<URL:$withval>" ;;
+   esac],
+   REPORT_BUGS_TO="<URL:http://www.sourceware.org/bugzilla/>"
+)
+AC_SUBST(REPORT_BUGS_TO)
+
 AM_BINUTILS_WARNINGS
 
 # Generate a header file